Thread
#build-tools
    theiw

    theiw

    3 years ago
    this is probably a better channel for this
    a

    artem_zin

    3 years ago
    Can you re-run it with
    --verbose_failures
    ?
    I would also recommend to try with Kotlin 1.2.71 instead of 1.3, it hasn't been stabilized yet, so you're just asking for trouble with 1.3 right now
    given that Bazel rules are not officially maintained by JB
    theiw

    theiw

    3 years ago
    @artem_zin
    1.2.71
    was better behaved 😄 i’ll wait until
    1.3 GA
    is released
    a

    artem_zin

    3 years ago
    noice