Hello everyone, I have an app using an Objective-C...
# ios
d
Hello everyone, I have an app using an Objective-C framework built from a Kotlin multi platform project. However Apple is recently refusing the app updates with the following message:
>> Non-public API usage:
The app contains or inherits from non-public classes in Frameworks/MyLib.framework/MyLib: NSBlock
s
Hello.
However Apple is recently refusing the app updates with the following message:
How does it look? Can you post a screenshot here?
Thank you for the report, we have successfully reproduced the issue. The fix should be available soon.
d
Thanks for the report and the fix to come ! ­čĹŹ
s
Fixed in master.
d
awesome! tks