Thread
#compose
    g

    Guy Bieber

    2 years ago
    Also it would be nice if we could keep around the settings needed for older versions of compose.
    In particular, kotlin version, repositories, compose options (compiler versions), dependencies, etc.
    Adam Powell

    Adam Powell

    2 years ago
    keep around in what sort of forum?
    g

    Guy Bieber

    2 years ago
    On the release page. Right now you have to search the forums to upgrade to a version.
    A “here is exactly what your gradle settings need to be” definition.
    Adam Powell

    Adam Powell

    2 years ago
    Yeah that sounds good. @tcracknell, can we start tracking this?