Thread
#multiplatform
    d

    Denis Ismailaj

    1 year ago
    Cross-posting here since this is the bigger channel.
    Neal Sanche

    Neal Sanche

    1 year ago
    Yeah, since the KMM plugin isn't supported in the newer Canary builds. So what I did to solve this for us was to just load up AS 4.2 beta, where the KMM plugin still works, create the KMM module I wanted, and then load back into Canary.
    k

    kevindmoore

    1 year ago
    Ahh. I’m having the same problem
    Is the plugin only for creating new projects?
    Neal Sanche

    Neal Sanche

    1 year ago
    It creates new projects, new modules, and provides some support for launching iOS simulators from Android Studio.