Armin Rodríguez

    Armin Rodríguez

    2 months ago
    Hello everybody I don't know if is the good channel but ... I hope somebody can help me ... I have a problem with my Android Studio... all the kotlinx references are wrong... but the project works well. I'm working on a KMM project using Android Studio Chipmunk. I tried reinstalling the Android Studio, cleaning my project (.gradlew clean) and rebuilding (./gradlew build), also I tried invalidating cache and restarting, clearing file system cache and local history. Only happens to me in my coworking team 😞 ... Any ideas?
    m

    MarkRS

    2 months ago
    Armin, this is just in the common module, yes? It's a known (long standing) bug. It's "just" the IDE because, as you've found, it all builds and works. Look at #multiplatform here, you'll see lots of references. Nothing very recently but (I hope) it's on the way to being fixed.
    Armin Rodríguez

    Armin Rodríguez

    2 months ago
    sorry for late answer, yes is only in the common module ... I'll take a look into multiplatform channel thanks