https://kotlinlang.org logo
#github-workflows-kt
Title
# github-workflows-kt
v

Vampire

01/19/2023, 9:41 PM
Any reason you require Zulu toolchain? People not having it already installed (like me) will not even be able to sync to IDE. If you really need Zulu, you should maybe also apply the https://plugins.gradle.org/plugin/org.gradle.toolchains.foojay-resolver plugin, so that it can be auto-provisioned.
1
p

Piotr Krzemiński

01/20/2023, 7:49 AM
hmm, I don’t remember the rationale behind going with Azul/Zulu and defining the vendor in the first place. I think someone suggested it in a PR, I googled a bit about various vendors and Azul seemed like the most recommended one because of reasons (…)
I’m thinking about relaxing this condition by not specifying the vendor. Thoughts?
v

Vampire

01/20/2023, 8:02 AM
Yes, please. :-)
9 Views