https://kotlinlang.org logo
#fleet
Title
# fleet
z

Zac Sweers

03/04/2024, 2:36 AM
It seems fleet fails to load gradle projects using Android Gradle Plugin 8.3.0, but you can only really tell what the error is if you go spelunking through the build logs to find
The project is using an incompatible version (AGP 8.3.0) of the Android Gradle plugin. Latest supported version is AGP 8.2.0
See Android Studio & AGP compatibility options.
It would be helpful to surface this in a more actionable way. Or alternatively, to not set max versions at all 🙂
🙌 1
36 Views