https://kotlinlang.org logo
#gamedev
Title
# gamedev
j

jo

12/22/2018, 5:21 PM
This may be more of an IntelliJ issue, but I don't see a subforum for that. Is anyone else getting "Gradle project sync failed. Basic functionality will not work properly." no matter what after reopening a Gradle project? I don't get it the first time after import, but if I close and reopen IntelliJ I get it.
s

sksk

12/25/2018, 1:55 AM
libGDX uses a really old version of gradle by default (2.1 if i remember correctly) maybe try to upgrade it, i'm pretty sure that's the cause of your issue
3 Views